HyperSlice HOME

16th September 2020

Cloud Nottingham cloud outage

Update 2: Our engineering team have resolved the issue and all services are now operating normally. We apologises for any inconvenience.


Update: Our engineers have identified the issue and action is being taken to return all services to normal operation.


Our engineering team are investigating an issue with the Nottingham cloud platform where some customers are experiencing outages. We apologise for the inconvenience and will post an update once we know more.